  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.journal-eureka.com/content/tncms/live/" />
<meta name="keywords" content="springville_high" />
<meta name="news_keywords" content="springville_high" />
<meta name="description" content="DES MOINES - After posting a sensational score of 3,415 competing at the National Archery in the Schools Program (NASP) bullseye state tournament at the Iowa State Fairgrounds in Des" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.journal-eureka.com/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/8/84/884dc2de-649c-11ea-8a84-839bd1f1ed78/5e6a958d475be.image.jpg?resize=646%2C630" />
<meta property="og:image:width" content="646" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Springville archery: Firing some sensational state archery scores" />
<meta property="og:description" content="DES MOINES - After posting a sensational score of 3,415 competing at the National Archery in the Schools Program (NASP) bullseye state tournament at the Iowa State Fairgrounds in Des" />
<meta property="og:site_name" content="Journal-Eureka" />
<meta property="og:section" content="Springville High" />
<meta property="article:publisher" content="https://www.facebook.com/journal.eureka" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Journal-Eureka" />
<meta name="twitter:image:alt" content="Spr Archery-Robertson.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.768430e9d353b37c31ce1a8a206a80b5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:300,400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:400,500"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.160.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/springville_high","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":219},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"ac06f7e2-649f-11ea-a532-1310a963d164","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/ads/impressions.js?_dc=1584135318"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/ads/traffic.js?_dc=1584077715"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/ads/settings.js?_dc=1537299267"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1537299266"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1537299266"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1564064329"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Springville archery: Firing some sensational state archery scores | Springville High | journal-eureka.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #F9F9F9; } .fixed-nav #main-navigation { background-color: #F9F9F9 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer { background-color: #F0F0F0; color: #696969; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #F9F9F9; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #F9F9F9; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.journal-eureka.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/63413348-7ef4-11e8-81e8-e7eea7053c75.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Springville archery: Firing some sensational state archery scores | Springville High | journal-eureka.com" href="http://www.journal-eureka.com/search/?f=rss&amp;t=article&amp;c=sports/springville_high&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.journal-eureka.com/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143657168-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143657168-4');
</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ac06f7e2-649f-11ea-a532-1310a963d164 section-sportssection-springville-high type-article infinity-disabled" data-path="/sports/springville_high">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.journal-eureka.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.160.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports%2Fspringville_high&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=219&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=ac06f7e2-649f-11ea-a532-1310a963d164&tncms.asset.app=editorial&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.journal-eureka.com",
  secureDomain: "www.journal-eureka.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/journal-eureka.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/springville_high","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-660305" class="tncms-block hidden-md hidden-lg"><section id="block-660305" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-660305" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-660305" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-660305-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-660305-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-660305-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-660305').submit();
        return false;
    });

    $('#site-search-660305').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-660305 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-660305 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-660305-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-660309" class="tncms-block hidden-md hidden-lg"><div id="user-controls-660309" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.journal-eureka.com/users/signup/?referer_url=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Farticle_ac06f7e2-649f-11ea-a532-1310a963d164.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.journal-eureka.com/users/login/?referer_url=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Farticle_ac06f7e2-649f-11ea-a532-1310a963d164.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.journal-eureka.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-660309').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.journal-eureka.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.journal-eureka.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.journal-eureka.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-660309').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.journal-eureka.com/users/logout/" id="user-logout-form-660309"><input type="hidden" name="referer_url" value="https://www.journal-eureka.com/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/anamosa/"  class="nav-link tnt-section-anamosa">Anamosa</a>
                                </li><li>
                                    <a href="/news/martelle/"  class="nav-link tnt-section-martelle">Martelle</a>
                                </li><li>
                                    <a href="/news/monticello/"  class="nav-link tnt-section-monticello">Monticello</a>
                                </li><li>
                                    <a href="/news/olin/"  class="nav-link tnt-section-olin">Olin</a>
                                </li><li>
                                    <a href="/news/onslow/"  class="nav-link tnt-section-onslow">Onslow</a>
                                </li><li>
                                    <a href="/news/oxford_junction/"  class="nav-link tnt-section-oxford-junction">Oxford Junction</a>
                                </li><li>
                                    <a href="/news/springville/"  class="nav-link tnt-section-springville">Springville</a>
                                </li><li>
                                    <a href="/news/wyoming/"  class="nav-link tnt-section-wyoming">Wyoming</a>
                                </li><li>
                                    <a href="/news/jones_county/"  class="nav-link tnt-section-jones-county">Jones County</a>
                                </li><li>
                                    <a href="/news/iowa/"  class="nav-link tnt-section-iowa">Iowa</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/anamosa_high/"  class="nav-link tnt-section-anamosa-high">Anamosa High</a>
                                </li><li>
                                    <a href="/sports/midland_high/"  class="nav-link tnt-section-midland-high">Midland High</a>
                                </li><li>
                                    <a href="/sports/springville_high/"  class="nav-link tnt-section-springville-high">Springville High</a>
                                </li><li>
                                    <a href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li><li>
                                    <a href="/opinion/commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds-and-legals">Classifieds and Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-660308" class="tncms-block"><div id="user-controls-660308" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.journal-eureka.com/users/signup/?referer_url=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Farticle_ac06f7e2-649f-11ea-a532-1310a963d164.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.journal-eureka.com/users/login/?referer_url=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Farticle_ac06f7e2-649f-11ea-a532-1310a963d164.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.journal-eureka.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-660308').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.journal-eureka.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.journal-eureka.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.journal-eureka.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-660308').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.journal-eureka.com/users/logout/" id="user-logout-form-660308"><input type="hidden" name="referer_url" value="https://www.journal-eureka.com/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-660306" class="tncms-block"><div class="follow-links-660306 pull-right">
    
    <section id="block-660306" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/journal.eureka" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/journaleureka" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.journal-eureka.com",
  "sameAs" : ["https://www.facebook.com/journal.eureka","https://twitter.com/journaleureka"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-660256" class="tncms-block"><section id="block-660256" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/ccda1ba4-7efd-11e8-9989-8b49d9421e0f.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/ccda1ba4-7efd-11e8-9989-8b49d9421e0f.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/ccda1ba4-7efd-11e8-9989-8b49d9421e0f.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/ccda1ba4-7efd-11e8-9989-8b49d9421e0f.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/ccda1ba4-7efd-11e8-9989-8b49d9421e0f.png?resize=750%2C99 750w, https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/ccda1ba4-7efd-11e8-9989-8b49d9421e0f.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-660301" class="tncms-block"><section id="block-660301" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/1e002cb4-7f01-11e8-b638-3341384737f1.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/1e002cb4-7f01-11e8-b638-3341384737f1.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/1e002cb4-7f01-11e8-b638-3341384737f1.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/1e002cb4-7f01-11e8-b638-3341384737f1.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/1e002cb4-7f01-11e8-b638-3341384737f1.png?resize=750%2C99 750w, https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/1e002cb4-7f01-11e8-b638-3341384737f1.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-660304" class="tncms-block"><ul id="site-search-660304-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-660304" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-660304-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-660304-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-660304-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-660304').submit();
        return false;
    });

    $('#site-search-660304').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-660304 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-660304 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-660304-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-660310" class="tncms-block padding-bottom"><div id="weather-660310" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=52205" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">46&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="52205"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-660310 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Anamosa, IA
                                
                                 <small>(52205)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. Low near 30F. Winds N at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies. Low near 30F. Winds N at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 13, 2020 @ 4:49 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=52205"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anamosa"  href="/news/anamosa/" >
                    <span class="nav-label">Anamosa</span>
                </a></li><li>
                <a class="nav-link  tnt-section-martelle"  href="/news/martelle/" >
                    <span class="nav-label">Martelle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monticello"  href="/news/monticello/" >
                    <span class="nav-label">Monticello</span>
                </a></li><li>
                <a class="nav-link  tnt-section-olin"  href="/news/olin/" >
                    <span class="nav-label">Olin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-onslow"  href="/news/onslow/" >
                    <span class="nav-label">Onslow</span>
                </a></li><li>
                <a class="nav-link  tnt-section-oxford-junction"  href="/news/oxford_junction/" >
                    <span class="nav-label">Oxford Junction</span>
                </a></li><li>
                <a class="nav-link  tnt-section-springville"  href="/news/springville/" >
                    <span class="nav-label">Springville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyoming"  href="/news/wyoming/" >
                    <span class="nav-label">Wyoming</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jones-county"  href="/news/jones_county/" >
                    <span class="nav-label">Jones County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-iowa"  href="/news/iowa/" >
                    <span class="nav-label">Iowa</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anamosa-high"  href="/sports/anamosa_high/" >
                    <span class="nav-label">Anamosa High</span>
                </a></li><li>
                <a class="nav-link  tnt-section-midland-high"  href="/sports/midland_high/" >
                    <span class="nav-label">Midland High</span>
                </a></li><li>
                <a class="nav-link  tnt-section-springville-high"  href="/sports/springville_high/" >
                    <span class="nav-label">Springville High</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/sports/community/" >
                    <span class="nav-label">Community</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commentary"  href="/opinion/commentary/" >
                    <span class="nav-label">Commentary</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds-and-legals"  href="/classifieds/" >
                    <span class="nav-label">Classifieds and Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-660197" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/journal-eureka.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-660198" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/journal-eureka.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-ac06f7e2-649f-11ea-a532-1310a963d164" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-ac06f7e2-649f-11ea-a532-1310a963d164" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal" class="carousel-inner"><div  class="item photo-884dc2de-649c-11ea-8a84-839bd1f1ed78">
                            <div class="item-container">
				                <div data-track-object='{"title":"Springville archery: Firing some sensational state archery scores","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/8/84/884dc2de-649c-11ea-8a84-839bd1f1ed78/5e6a958d475be.image.jpg?resize=1200%2C1171"
                    
                    alt="Spr Archery-Robertson.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1457"
                    height="1422"
                    data-src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/8/84/884dc2de-649c-11ea-8a84-839bd1f1ed78/5e6a958d475be.image.jpg?resize=1200%2C1171" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal" data-target=".caption-inner-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal collapse in"><div class="caption-text"><p class="BodyEditorial"><span>Springville’s Evan Robertson, here shooting at a home meet last month, helped the Orioles to another outstanding showing at the NASP state tournament in Des Moines Saturday, March 7, firing a 289 score in the bullseye event as the team placed second overall with a score of 3,415.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Fimage_884dc2de-649c-11ea-8a84-839bd1f1ed78.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/springville_high/image_884dc2de-649c-11ea-8a84-839bd1f1ed78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"884dc2de-649c-11ea-8a84-839bd1f1ed78"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spr%20Archery-Robertson.jpg&via=Journal-Eureka&url=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Fimage_884dc2de-649c-11ea-8a84-839bd1f1ed78.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/springville_high/image_884dc2de-649c-11ea-8a84-839bd1f1ed78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"884dc2de-649c-11ea-8a84-839bd1f1ed78"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.journal-eureka.com/sports/springville_high/image_884dc2de-649c-11ea-8a84-839bd1f1ed78.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/springville_high/image_884dc2de-649c-11ea-8a84-839bd1f1ed78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"884dc2de-649c-11ea-8a84-839bd1f1ed78"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journal-eureka.com/tncms/asset/editorial/884dc2de-649c-11ea-8a84-839bd1f1ed78" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"884dc2de-649c-11ea-8a84-839bd1f1ed78"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJournal-Eureka.com%5D%20Spr%20Archery-Robertson.jpg&body=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Fimage_884dc2de-649c-11ea-8a84-839bd1f1ed78.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"884dc2de-649c-11ea-8a84-839bd1f1ed78"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/springville_high/image_884dc2de-649c-11ea-8a84-839bd1f1ed78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"884dc2de-649c-11ea-8a84-839bd1f1ed78"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-884dc2de-649c-11ea-8a84-839bd1f1ed78-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="884dc2de-649c-11ea-8a84-839bd1f1ed78" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="884dc2de-649c-11ea-8a84-839bd1f1ed78" class="save-list-884dc2de-649c-11ea-8a84-839bd1f1ed78-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="884dc2de-649c-11ea-8a84-839bd1f1ed78" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7ea29516-649c-11ea-ae4e-5b230fa826c9">
                            <div class="item-container">
				                <div data-track-object='{"title":"Springville archery: Firing some sensational state archery scores","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/7/ea/7ea29516-649c-11ea-ae4e-5b230fa826c9/5e6a957d12193.image.jpg?resize=1200%2C960"
                    
                    alt="Spr Archery-Jacobs.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1610"
                    height="1288"
                    data-src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/7/ea/7ea29516-649c-11ea-ae4e-5b230fa826c9/5e6a957d12193.image.jpg?resize=1200%2C960" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal" data-target=".caption-inner-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Fimage_7ea29516-649c-11ea-ae4e-5b230fa826c9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/springville_high/image_7ea29516-649c-11ea-ae4e-5b230fa826c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ea29516-649c-11ea-ae4e-5b230fa826c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spr%20Archery-Jacobs.jpg&via=Journal-Eureka&url=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Fimage_7ea29516-649c-11ea-ae4e-5b230fa826c9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/springville_high/image_7ea29516-649c-11ea-ae4e-5b230fa826c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ea29516-649c-11ea-ae4e-5b230fa826c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.journal-eureka.com/sports/springville_high/image_7ea29516-649c-11ea-ae4e-5b230fa826c9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/springville_high/image_7ea29516-649c-11ea-ae4e-5b230fa826c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ea29516-649c-11ea-ae4e-5b230fa826c9"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journal-eureka.com/tncms/asset/editorial/7ea29516-649c-11ea-ae4e-5b230fa826c9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7ea29516-649c-11ea-ae4e-5b230fa826c9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJournal-Eureka.com%5D%20Spr%20Archery-Jacobs.jpg&body=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Fimage_7ea29516-649c-11ea-ae4e-5b230fa826c9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7ea29516-649c-11ea-ae4e-5b230fa826c9"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/springville_high/image_7ea29516-649c-11ea-ae4e-5b230fa826c9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7ea29516-649c-11ea-ae4e-5b230fa826c9"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7ea29516-649c-11ea-ae4e-5b230fa826c9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7ea29516-649c-11ea-ae4e-5b230fa826c9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7ea29516-649c-11ea-ae4e-5b230fa826c9" class="save-list-7ea29516-649c-11ea-ae4e-5b230fa826c9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7ea29516-649c-11ea-ae4e-5b230fa826c9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-82230cf2-649c-11ea-a53a-2bc3031bc3d2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Springville archery: Firing some sensational state archery scores","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Spr Archery-McKinney.jpg"
                    class="img-responsive owl-lazy"
                    width="1547"
                    height="1340"
                    data-src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/8/22/82230cf2-649c-11ea-a53a-2bc3031bc3d2/5e6a9582e5da9.image.jpg?resize=1200%2C1039" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal" data-target=".caption-inner-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Fimage_82230cf2-649c-11ea-a53a-2bc3031bc3d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/springville_high/image_82230cf2-649c-11ea-a53a-2bc3031bc3d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82230cf2-649c-11ea-a53a-2bc3031bc3d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spr%20Archery-McKinney.jpg&via=Journal-Eureka&url=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Fimage_82230cf2-649c-11ea-a53a-2bc3031bc3d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/springville_high/image_82230cf2-649c-11ea-a53a-2bc3031bc3d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82230cf2-649c-11ea-a53a-2bc3031bc3d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.journal-eureka.com/sports/springville_high/image_82230cf2-649c-11ea-a53a-2bc3031bc3d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/springville_high/image_82230cf2-649c-11ea-a53a-2bc3031bc3d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82230cf2-649c-11ea-a53a-2bc3031bc3d2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journal-eureka.com/tncms/asset/editorial/82230cf2-649c-11ea-a53a-2bc3031bc3d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"82230cf2-649c-11ea-a53a-2bc3031bc3d2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJournal-Eureka.com%5D%20Spr%20Archery-McKinney.jpg&body=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Fimage_82230cf2-649c-11ea-a53a-2bc3031bc3d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"82230cf2-649c-11ea-a53a-2bc3031bc3d2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/springville_high/image_82230cf2-649c-11ea-a53a-2bc3031bc3d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"82230cf2-649c-11ea-a53a-2bc3031bc3d2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-82230cf2-649c-11ea-a53a-2bc3031bc3d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="82230cf2-649c-11ea-a53a-2bc3031bc3d2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="82230cf2-649c-11ea-a53a-2bc3031bc3d2" class="save-list-82230cf2-649c-11ea-a53a-2bc3031bc3d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="82230cf2-649c-11ea-a53a-2bc3031bc3d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8483c1c6-649c-11ea-8832-c33071a534bb">
                            <div class="item-container">
				                <div data-track-object='{"title":"Springville archery: Firing some sensational state archery scores","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Spr Archery-Olivas.jpg"
                    class="img-responsive owl-lazy"
                    width="2404"
                    height="862"
                    data-src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/8/48/8483c1c6-649c-11ea-8832-c33071a534bb/5e6a9586e34b0.image.jpg?resize=1200%2C430" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal" data-target=".caption-inner-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Fimage_8483c1c6-649c-11ea-8832-c33071a534bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/springville_high/image_8483c1c6-649c-11ea-8832-c33071a534bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8483c1c6-649c-11ea-8832-c33071a534bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Spr%20Archery-Olivas.jpg&via=Journal-Eureka&url=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Fimage_8483c1c6-649c-11ea-8832-c33071a534bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/springville_high/image_8483c1c6-649c-11ea-8832-c33071a534bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8483c1c6-649c-11ea-8832-c33071a534bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.journal-eureka.com/sports/springville_high/image_8483c1c6-649c-11ea-8832-c33071a534bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/springville_high/image_8483c1c6-649c-11ea-8832-c33071a534bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8483c1c6-649c-11ea-8832-c33071a534bb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journal-eureka.com/tncms/asset/editorial/8483c1c6-649c-11ea-8832-c33071a534bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8483c1c6-649c-11ea-8832-c33071a534bb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJournal-Eureka.com%5D%20Spr%20Archery-Olivas.jpg&body=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Fimage_8483c1c6-649c-11ea-8832-c33071a534bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8483c1c6-649c-11ea-8832-c33071a534bb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/springville_high/image_8483c1c6-649c-11ea-8832-c33071a534bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8483c1c6-649c-11ea-8832-c33071a534bb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8483c1c6-649c-11ea-8832-c33071a534bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8483c1c6-649c-11ea-8832-c33071a534bb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8483c1c6-649c-11ea-8832-c33071a534bb" class="save-list-8483c1c6-649c-11ea-8832-c33071a534bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8483c1c6-649c-11ea-8832-c33071a534bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ac06f7e2-649f-11ea-a532-1310a963d164" class="asset article-default"  data-url="https://www.journal-eureka.com/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/8/84/884dc2de-649c-11ea-8a84-839bd1f1ed78/5e6a958d475be.image.jpg?resize=646%2C630">
            <meta itemprop="width" content="646">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="journal-eureka.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.journal-eureka.com/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.journal-eureka.com\/tncms\/search\/mlt\/?origin=ac06f7e2-649f-11ea-a532-1310a963d164&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ac06f7e2-649f-11ea-a532-1310a963d164" class="asset-paging">
                <div id="paging-prev-ac06f7e2-649f-11ea-a532-1310a963d164" class="paging-link prev offset"></div>
                <div id="paging-next-ac06f7e2-649f-11ea-a532-1310a963d164" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Springville archery: Firing some sensational state archery scores
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-03-12T15:30:00-05:00" class="tnt-date asset-date text-muted">
            Mar 12, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-12T15:30:00-05:00" class="tnt-date asset-date text-muted">Mar 12, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-12T15:30:00-05:00">
    <meta itemprop="datePublished" content="2020-03-12T15:30:00-05:00">
    <meta itemprop="dateModified" content="2020-03-12T15:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Farticle_ac06f7e2-649f-11ea-a532-1310a963d164.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Springville%20archery%3A%20Firing%20some%20sensational%20state%20archery%20scores&via=Journal-Eureka&url=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Farticle_ac06f7e2-649f-11ea-a532-1310a963d164.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.journal-eureka.com/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journal-eureka.com/tncms/asset/editorial/ac06f7e2-649f-11ea-a532-1310a963d164" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJournal-Eureka.com%5D%20Springville%20archery%3A%20Firing%20some%20sensational%20state%20archery%20scores&body=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Farticle_ac06f7e2-649f-11ea-a532-1310a963d164.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-ac06f7e2-649f-11ea-a532-1310a963d164" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164" class="carousel-inner"><div  class="item photo-884dc2de-649c-11ea-8a84-839bd1f1ed78">
                            <div class="item-container">
				                <div data-track-object='{"title":"Springville archery: Firing some sensational state archery scores","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-884dc2de-649c-11ea-8a84-839bd1f1ed78" data-instance="#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal" data-target="#photo-carousel-ac06f7e2-649f-11ea-a532-1310a963d164" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1457">
            <meta itemprop="height" content="1422">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/8/84/884dc2de-649c-11ea-8a84-839bd1f1ed78/5e6a958d475be.image.jpg?resize=1200%2C1171">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/8/84/884dc2de-649c-11ea-8a84-839bd1f1ed78/5e6a958d475be.image.jpg?resize=1200%2C1171">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/8/84/884dc2de-649c-11ea-8a84-839bd1f1ed78/5e6a958d475be.image.jpg?resize=1200%2C1171"
                    
                    alt="Spr Archery-Robertson.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1457"
                    height="1422"
                    data-src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/8/84/884dc2de-649c-11ea-8a84-839bd1f1ed78/5e6a958d475be.image.jpg?resize=1200%2C1171" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ac06f7e2-649f-11ea-a532-1310a963d164 collapse in"><div class="caption-text"><p class="BodyEditorial"><span>Springville’s Evan Robertson, here shooting at a home meet last month, helped the Orioles to another outstanding showing at the NASP state tournament in Des Moines Saturday, March 7, firing a 289 score in the bullseye event as the team placed second overall with a score of 3,415.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7ea29516-649c-11ea-ae4e-5b230fa826c9">
                            <div class="item-container">
				                <div data-track-object='{"title":"Springville archery: Firing some sensational state archery scores","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-7ea29516-649c-11ea-ae4e-5b230fa826c9" data-instance="#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal" data-target="#photo-carousel-ac06f7e2-649f-11ea-a532-1310a963d164" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1610">
            <meta itemprop="height" content="1288">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/7/ea/7ea29516-649c-11ea-ae4e-5b230fa826c9/5e6a957d12193.image.jpg?resize=1200%2C960">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/7/ea/7ea29516-649c-11ea-ae4e-5b230fa826c9/5e6a957d12193.image.jpg?resize=1200%2C960">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/7/ea/7ea29516-649c-11ea-ae4e-5b230fa826c9/5e6a957d12193.image.jpg?resize=1200%2C960"
                    
                    alt="Spr Archery-Jacobs.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1610"
                    height="1288"
                    data-src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/7/ea/7ea29516-649c-11ea-ae4e-5b230fa826c9/5e6a957d12193.image.jpg?resize=1200%2C960" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ac06f7e2-649f-11ea-a532-1310a963d164 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-82230cf2-649c-11ea-a53a-2bc3031bc3d2">
                            <div class="item-container">
				                <div data-track-object='{"title":"Springville archery: Firing some sensational state archery scores","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-82230cf2-649c-11ea-a53a-2bc3031bc3d2" data-instance="#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal" data-target="#photo-carousel-ac06f7e2-649f-11ea-a532-1310a963d164" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1547">
            <meta itemprop="height" content="1340">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/8/22/82230cf2-649c-11ea-a53a-2bc3031bc3d2/5e6a9582e5da9.image.jpg?resize=1200%2C1039">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/8/22/82230cf2-649c-11ea-a53a-2bc3031bc3d2/5e6a9582e5da9.image.jpg?resize=1200%2C1039">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Spr Archery-McKinney.jpg"
                    class="img-responsive owl-lazy"
                    width="1547"
                    height="1340"
                    data-src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/8/22/82230cf2-649c-11ea-a53a-2bc3031bc3d2/5e6a9582e5da9.image.jpg?resize=1200%2C1039" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ac06f7e2-649f-11ea-a532-1310a963d164 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8483c1c6-649c-11ea-8832-c33071a534bb">
                            <div class="item-container">
				                <div data-track-object='{"title":"Springville archery: Firing some sensational state archery scores","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-8483c1c6-649c-11ea-8832-c33071a534bb" data-instance="#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal" data-target="#photo-carousel-ac06f7e2-649f-11ea-a532-1310a963d164" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2404">
            <meta itemprop="height" content="862">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/8/48/8483c1c6-649c-11ea-8832-c33071a534bb/5e6a9586e34b0.image.jpg?resize=1200%2C430">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/8/48/8483c1c6-649c-11ea-8832-c33071a534bb/5e6a9586e34b0.image.jpg?resize=1200%2C430">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Spr Archery-Olivas.jpg"
                    class="img-responsive owl-lazy"
                    width="2404"
                    height="862"
                    data-src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/assets/v3/editorial/8/48/8483c1c6-649c-11ea-8832-c33071a534bb/5e6a9586e34b0.image.jpg?resize=1200%2C430" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ac06f7e2-649f-11ea-a532-1310a963d164 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ac06f7e2-649f-11ea-a532-1310a963d164">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Farticle_ac06f7e2-649f-11ea-a532-1310a963d164.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Springville%20archery%3A%20Firing%20some%20sensational%20state%20archery%20scores&via=Journal-Eureka&url=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Farticle_ac06f7e2-649f-11ea-a532-1310a963d164.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.journal-eureka.com/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journal-eureka.com/tncms/asset/editorial/ac06f7e2-649f-11ea-a532-1310a963d164" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJournal-Eureka.com%5D%20Springville%20archery%3A%20Firing%20some%20sensational%20state%20archery%20scores&body=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Farticle_ac06f7e2-649f-11ea-a532-1310a963d164.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ac06f7e2-649f-11ea-a532-1310a963d164-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ac06f7e2-649f-11ea-a532-1310a963d164" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ac06f7e2-649f-11ea-a532-1310a963d164" class="save-list-ac06f7e2-649f-11ea-a532-1310a963d164-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ac06f7e2-649f-11ea-a532-1310a963d164" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="80005"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="80005"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p class="BodyEditorial">       DES MOINES - After posting a sensational score of 3,415 competing at the National Archery in the Schools Program (NASP) bullseye state tournament at the Iowa State Fairgrounds in Des Moines Saturday, March 7, the Springville archery team played the waiting game.</p><p class="BodyEditorial">      And they played it well.</p><p class="BodyEditorial">      The Orioles waited through the rest of the day on Saturday and all of Sunday, March 8, to see if any team could top that high mark.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/journal-eureka.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/springville_high","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="BodyEditorial">      No one could.</p><p class="BodyEditorial">      But there was one who was able to equal the Orioles’ score, meaning technically Springville tied for a high school bullseye state championship with West Des Moines Valley, who also tallied a 3,415 mark as one of the final team scores turned in on Sunday.</p><p class="BodyEditorial">      Officially however, the state championship went to Valley after coming through with more perfect-10 targets in the event finishing with 210 while the Orioles tallied 202.</p><p class="BodyEditorial">      It was another amazing state tournament for the Springville high school team as junior Hunter LaGrange missed an individual bullseye state championship by a mere three points carding a 293 effort that placed him second among all 1,090 boys competing in the event and third overall in the competition against a loaded field of 1,970 archers.</p><p class="BodyEditorial">      Freshman Evan Robertson just missed a top-10 finish of his own coming through with a score of 289 that was 13<sup>th</sup> among all boys while Tanner Malanaphy also added a 289 that placed him 17<sup>th</sup> in the class.</p><p class="BodyEditorial">      Also scoring for the Orioles at the bullseye state event were: Lane Mollenhauer (287), Nicole Kilburg (285), Nick Olivas (284), Danielle Besta (284), Kailee Jacobs (283), Jazlyn Andrea (282), Anthony Unash (281), Alexis McKinney (279) and Dalton Hawker (279).</p><p class="BodyEditorial">      Holden Cordes (276), Jade Yousse (274), Emma Fuller (270), Zachary Tjaden (268), Eli French (268), Jackson Robinson Valley (265), Levi Beck (263), Liz Stejskal (259), Bryce Asquith (250), Jacob Waltz (250), Wyatt French (236) and Kaylee Asquith (173) also competed for the Springville high school team.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/journal-eureka.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/springville_high","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="BodyEditorial">      The high individual scoring wasn’t just limited to the Oriole high school team, as eighth grader Slayton Straub came through with a sizzling 288 effort that placed him third among all 485 middle school boys while teammate Blake Fowler added a 285 that was seventh overall in the class.</p><p class="BodyEditorial">      Also scoring for the Springville middle school team in the state bullseye event were: Heber Blackmore (279), Creston Cordes (273), Dawson Deutsch (271), Enzler Breitfelder (271), Katerina Laubengayer (266), Alexander Robertson (262), Oliver Longerbeam (261), Brooke Kearney (249), Abi Stejskal (246) and Emily Andresen (237).</p><p class="BodyEditorial">      Oriole elementary shooters completed the phenomenal trifecta of shooting in the state bullseye as Andrew Schwiebert’s 270 score placed him fifth in the class giving Springville top-10 shooters in every age group.</p><p class="BodyEditorial">      Brecklyn Rowold (249), Zachary King (243), Preston Martin (242), Barrett Deutsch (234), William Robinson Valley (216) and Hannah Vascik (193) also took part at the bullseye state event for the Oriole elementary team.</p><p class="BodyEditorial">      While the Springville high school team tied for a championship but had to officially settle for the runner-up honor in the bullseye, the Orioles also claimed runner-up honors in the NASP 3D state shoot as well, trailing only champion Cedar Rapids Prairie’s 1,732 effort after Springville carded a score of 1,700.</p><p class="BodyEditorial">      Mollenhauer was outstanding in the bullseye leading the Orioles with a 292 score that also gave him runner-up individual honors in the boys’ division (and first among all sophomore boys) while LaGrange (291) and Evan Robertson (290) also posted a top-10 scores placing fourth and fifth in the class.</p><p class="BodyEditorial">      Also scoring for Springville in the NASP 3D state shoot were: Andrea (277), Olivas (276) and Kilburg (274) while Malanaphy (272), Jacobs (271), Besta (267), McKinney (267), Holden Cordes (266) and Fuller (245) also competed for the Orioles’ high school team.</p><p class="BodyEditorial">      Springville didn’t walk away from the state tournament without a championship however, as Blackmore topped the entire middle school boys’ field with his 285 score that claimed the individual state title while Straub was fifth in the class turning in a 281.</p><p class="BodyEditorial">      Also scoring for the Orioles’ middle school team at the NASP state 3D shoot were: Fowler (265), Laubengayer (264), Breitfelder (257) and Abi Stejskal (243) who all helped the team to a fourth-place state finish with a 1,595 score.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/journal-eureka.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/springville_high","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="80005"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Farticle_ac06f7e2-649f-11ea-a532-1310a963d164.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Springville%20archery%3A%20Firing%20some%20sensational%20state%20archery%20scores&via=Journal-Eureka&url=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Farticle_ac06f7e2-649f-11ea-a532-1310a963d164.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.journal-eureka.com/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.journal-eureka.com/tncms/asset/editorial/ac06f7e2-649f-11ea-a532-1310a963d164" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BJournal-Eureka.com%5D%20Springville%20archery%3A%20Firing%20some%20sensational%20state%20archery%20scores&body=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Farticle_ac06f7e2-649f-11ea-a532-1310a963d164.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ac06f7e2-649f-11ea-a532-1310a963d164"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ac06f7e2-649f-11ea-a532-1310a963d164-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ac06f7e2-649f-11ea-a532-1310a963d164" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ac06f7e2-649f-11ea-a532-1310a963d164" class="save-list-ac06f7e2-649f-11ea-a532-1310a963d164-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ac06f7e2-649f-11ea-a532-1310a963d164" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ac06f7e2-649f-11ea-a532-1310a963d164" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/springville_high/article_ac06f7e2-649f-11ea-a532-1310a963d164.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ac06f7e2-649f-11ea-a532-1310a963d164" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.journal-eureka.com/users/login/?referer_url=https%3A%2F%2Fwww.journal-eureka.com%2Fsports%2Fspringville_high%2Farticle_ac06f7e2-649f-11ea-a532-1310a963d164.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/journal-eureka.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/springville_high","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-660579" class="tncms-block title-no-margin"><section id="block-660579" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-660579 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/journal.eureka">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-660580" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/journal.eureka" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/journal.eureka"><a href="https://www.facebook.com/journal.eureka">journal.eureka</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-660577" class="tncms-block title-no-margin"><section id="block-660577" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-660577 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/JournalEureka">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-660578" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/JournalEureka" data-height="350">Tweets by JournalEureka</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-660208" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/journal-eureka.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/springville_high","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-660294" class="tncms-block"></div><div id="tncms-block-660236" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/journal-eureka.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/springville_high","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-660199" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/journal-eureka.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-660200" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/journal-eureka.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-660297" class="tncms-block"><section id="block-660297" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-660297 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds-and-legals"  href="/classifieds/" >
                    <span class="nav-label">Classifieds and Legals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-660248" class="tncms-block"><section id="block-660248" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-660248 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "><div id="tncms-block-660307" class="tncms-block padding-bottom"><div class="follow-links-660307 default">
    
    <section id="block-660307" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-660307 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/journal.eureka" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/journaleureka" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.journal-eureka.com",
  "sameAs" : ["https://www.facebook.com/journal.eureka","https://twitter.com/journaleureka"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-660298" class="tncms-block"><section id="block-660298" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-660298 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-660302" class="tncms-block padding-bottom"><section id="block-660302" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/d9f4b380-7f02-11e8-aa2a-27ae0b276fa9.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/d9f4b380-7f02-11e8-aa2a-27ae0b276fa9.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/d9f4b380-7f02-11e8-aa2a-27ae0b276fa9.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/d9f4b380-7f02-11e8-aa2a-27ae0b276fa9.png?resize=540%2C71 540w, https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/d9f4b380-7f02-11e8-aa2a-27ae0b276fa9.png?resize=750%2C99 750w, https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/content/tncms/custom/image/d9f4b380-7f02-11e8-aa2a-27ae0b276fa9.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-660299" class="tncms-block"><section id="block-660299" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-660299 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Journal-Eureka.com</strong><br>
    405 E. Main St.<br>
    Anamosa, IA 52205
    <br>
    
        <strong>Phone:</strong> (319) 462-3511<br>
        <strong>Email:</strong> <a href="mailto:blutgen@wcinet.com">blutgen@wcinet.com</a><br>
    
</address></section></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-660252" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-660252"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Journal-Eureka.com</a>, 405 E. Main St. Anamosa, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/journal-eureka.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/springville_high","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ac06f7e2-649f-11ea-a532-1310a963d164")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/journal-eureka.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_ac06f7e2_649f_11ea_a532_1310a963d164_photo_modal = false;
                var gallery_changed_ac06f7e2_649f_11ea_a532_1310a963d164_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal .owl-stage-outer").height( $('#carousel-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ac06f7e2_649f_11ea_a532_1310a963d164_photo_modal = $('#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal').data('owlCarousel');
                $('#carousel-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ac06f7e2_649f_11ea_a532_1310a963d164_photo_modal.prev();
                });
                $('#carousel-ac06f7e2-649f-11ea-a532-1310a963d164-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ac06f7e2_649f_11ea_a532_1310a963d164_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_ac06f7e2_649f_11ea_a532_1310a963d164 = false;
                var gallery_changed_ac06f7e2_649f_11ea_a532_1310a963d164 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164 .owl-stage-outer").height( $('#carousel-ac06f7e2-649f-11ea-a532-1310a963d164 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ac06f7e2-649f-11ea-a532-1310a963d164 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ac06f7e2-649f-11ea-a532-1310a963d164 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ac06f7e2_649f_11ea_a532_1310a963d164 = $('#gallery-items-ac06f7e2-649f-11ea-a532-1310a963d164').data('owlCarousel');
                $('#carousel-ac06f7e2-649f-11ea-a532-1310a963d164 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ac06f7e2_649f_11ea_a532_1310a963d164.prev();
                });
                $('#carousel-ac06f7e2-649f-11ea-a532-1310a963d164 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ac06f7e2_649f_11ea_a532_1310a963d164.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>